0
$\begingroup$

I have imported a large topo surface inthe DXF format it's area is around 10000 sq meter . When I have imported the DXF file is not visible but the properties of that DXF file is available in property panel Plz tell how to slove this issue

And I have also tried to import the Revit Architecture file in form of DXF but same problem has been occurred for that too

$\endgroup$
2
  • $\begingroup$ Two options: make the object smaller, or move the camera (or the view) way back to encompass the object. You will need to change the clip start and end so that the model fits within the depth buffer. $\endgroup$ – susu Aug 28 '20 at 21:38
  • $\begingroup$ The third option is to change the units for the scene from meters to kilometers $\endgroup$ – susu Aug 28 '20 at 21:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.