3
$\begingroup$

Is there a way to change back the Viewer node's Emission Strength to 1 by default?

Every time I ctrl+click on a node it creates a viewer node with the strength of 16.667 and I have to turn it down to 1 manually.

It only affects a single project, but I really want to avoid creating a new one just because of this problem.

Tried disabling the add-on, quitting, then reopening the project and enabling the add-on again.

Here's a stripped version of the blend file that shows the problem: https://pasteall.org/media/b/7/b7f4473742b80110d3447d86bad9ed5b.blend

$\endgroup$
2
  • 2
    $\begingroup$ Hello, Have you tried disabling the add-on in the preferences, quitting then reopening the file and enabling it again ? $\endgroup$
    – Gorgious
    Aug 27 '20 at 14:23
  • $\begingroup$ Same problem here, except the strength defaults to 0.177 Just tried disabling the addon, saving prefs, quitting Blender, reopen, enable addon, save prefs, same deal, default to 0.177. It seems to affect only certain files. $\endgroup$
    – Gummy
    Sep 29 at 15:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.