1
$\begingroup$

Using blender 2.83. I might misunderstand the terminology but I think the dotted square inside my viewport is the render region? As you can see, even with the checkboxes unchecked it won't disappear.

I've searched everywhere (even found this thread How do I clear the render border?) and all I can find is CTRL + ALT + B, CTRL + B, ALT + B etc etc, to turn it off. I've even disabled it in the preferences, but I cant get rid of this region.

Any ideas what I might have missed?

renderregion checkboxes

$\endgroup$
6
  • 1
    $\begingroup$ could it just be the actual camera edge and you're zoomed out? what happens when you press the Home key? $\endgroup$
    – wilks
    Aug 27, 2020 at 1:21
  • $\begingroup$ Hello :). You have Use local camera checked in your viewport settings :). That's exactly what it does. $\endgroup$ Aug 27, 2020 at 4:31
  • $\begingroup$ @wilks Is THAT what it is? I come from max and that camera zooms in and out with mousewheel. I pressed home and now that part is zoomed fullscreen. Confusing to say the least. Thank you $\endgroup$ Aug 27, 2020 at 5:31
  • $\begingroup$ @JachymMichal unchecking will not remove the border, but thank you :) $\endgroup$ Aug 27, 2020 at 5:32
  • 1
    $\begingroup$ you're welcome. you can check Lock Camera to View, it might help a bit $\endgroup$
    – wilks
    Aug 27, 2020 at 9:22

1 Answer 1

1
$\begingroup$

Go to 'View' in your viewport (usually at the top), then hover on 'view regions' and select 'clear render region.' If it doesn't work, I'll suggest you update a different version of blender.disable render region

$\endgroup$
1
  • $\begingroup$ Thank you but sadly, this didn't work either. I think I have the newest version. So you mean rollback a version right? $\endgroup$ Aug 27, 2020 at 1:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.