0
$\begingroup$

I'm having a weird problem with the VSE in Blender 2.90. I am rendering a night time scene using the physical atmosphere addon, with a very bright emissive object that passes through the sky. When I try to use the rendered image sequence in the VSE though, it appears much darker than it does in the viewport or when I replay the animation with ctrl+F11. I simply opened up a preset "video editing" workspace, then used shift+a to add the image sequence. I am experiencing the same problem with both cycles and EEVEE renders. Render format is the default PNG.

What might cause this behavior? enter image description here

$\endgroup$
1
$\begingroup$

You'll need to set View Transform to Standard(and not Filmic).

enter image description here

If you use the Video Editing template at start-up or through File - New - Video Editing it'll be set to Standard from the beginning.

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks for the answer. While that did change the brightness a little bit, I discovered my problem was actually caused by my exposure setting - the physical atmosphere addon sets it to -6.0, and I did not realize that setting also affects VSE renders. $\endgroup$
    – Nahotnoj
    Aug 27 '20 at 20:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.