0
$\begingroup$

i was trying to create my first room art , i started with a cube , deleting its one vertex , then i extruded three faces , finally , i started to model a sofa , but then i figured this bad topology at the corner of the sofas hand-rest

enter image description here i tried to fix by changing the technique of miking it , earlier i made by extruding the face , but then i also tried extruding edges , but the problem doesn't seem to vanish , here is a better shot in edit mode enter image description here

the problem doesnt exist in edit mode here is the file

$\endgroup$
5
  • $\begingroup$ hello, hard to tell where is the problem, please share your file $\endgroup$
    – moonboots
    Aug 26, 2020 at 11:00
  • $\begingroup$ okay wait please $\endgroup$ Aug 26, 2020 at 11:01
  • $\begingroup$ added the blender file $\endgroup$ Aug 26, 2020 at 11:04
  • 3
    $\begingroup$ there are a lot of faces overlapping, you didn't model it the right way, maybe re-do it from scratch, maybe follow some basic tutorials about modeling, like the ones by Grant Abbitt $\endgroup$
    – moonboots
    Aug 26, 2020 at 11:12
  • $\begingroup$ but how is it possible , i just took a face and extruded it $\endgroup$ Aug 26, 2020 at 11:16

2 Answers 2

3
$\begingroup$

There are a lot of faces overlapping, or vertices that seem to be part of a face but actually are not, etc, you didn't model it the right way. Also, as pointed out by Lemon, you use a Mirror modifier but your mesh go beyond the center of the mirroring. Maybe re-do it from scratch, and maybe follow some basic tutorials about modeling.

If I just take one example: If I select this vertex...

enter image description here

... and then move it...

enter image description here

... we can see that it was not part of the face.

$\endgroup$
5
  • 4
    $\begingroup$ main problem is due to the mirror modifier as parts of the mesh are in both sides of the mirror. $\endgroup$
    – lemon
    Aug 26, 2020 at 11:28
  • 3
    $\begingroup$ @Nxdhin2005, the object origin is not at the center. $\endgroup$
    – lemon
    Aug 26, 2020 at 11:35
  • 2
    $\begingroup$ ok I didn't notice there was a mirror modifier, I only shared the first problem I found, I'll edit ;) $\endgroup$
    – moonboots
    Aug 26, 2020 at 11:52
  • $\begingroup$ But when i removed the cavity , it got fixed $\endgroup$ Aug 27, 2020 at 1:35
  • $\begingroup$ Yes I was not sure about the problem you were talking about but I thought it might have to do with your bad topology $\endgroup$
    – moonboots
    Aug 27, 2020 at 6:00
-3
$\begingroup$

I solved it , it was happening because of the CAVITY ENABLED.

$\endgroup$
1
  • 6
    $\begingroup$ No it's not happening because of the cavity. It's a problem of the topology. Cavity can exaggerate the bad topology but wont ruin the mesh $\endgroup$
    – Nxdhin
    Aug 26, 2020 at 11:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .