0
$\begingroup$

I was creating an animation with PNG sequences and using Intel denoiser. My problem is that looks that every frame is denoised in a different way, which means that when you play the animation texture on my character shaking or moving for the lighting probably (Tried to add some more lights but having the same effect).

I'm currently using 256 samples probably have to push it to 500 or 1000? (Pc specs doesn't allow me much samples crazy time takes to render)

Anyway somebody has any idea how could I resolve this problem?

Thanks a lot

$\endgroup$
2
$\begingroup$

It seems that the Open Image Denoiser currently does not support temporal coherence. That means it only considers one image at a time, not the surrounding frames. However, according to this issue at their repository, this feature is planned for a future release.

Same problem with the Blender denoiser (denoising option in the render layers tab):

For animation denoising can be used, however it still requires high sample counts for good results. With low sample counts, low frequency (blurry) noise can be visible in animation frames, even if it not becomes immediately apparent in still images. (Blender Documentation)


Conclusion: It seems that your best option is to use more samples if possible (and search for tips to reduce render times). Maybe some of the tricks to reduce noise mentioned in the Blender Documentation can help you as well.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks a lot for your help I should then add more samples, wanted to see if there was an alternative solution! Thanks for your time and for the answer! $\endgroup$ – Aryan Aug 26 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.