2
$\begingroup$

Whenever I do Grass tutorials, or try to make grass in Blender, I always have a problem with the Grass Orientation.

The Grass particles are always rotated sideways. I try to change the Rotation Orientation Axis, but it never works very well. Usually global Y or X works ok, but the problem with using those, is that it doesn't let the grass particles be rotated on the Z axis. So I can't really rotate them around, to make them look more realistic. Please See Photo below.

Thanks!

enter image description here

$\endgroup$
2
  • $\begingroup$ I don't think anyone knows why. However if you rotate the particles (in your collection) 90 degrees on the y axis everything it will work. Now you choose z axis to face them upward Z well as easily add random rotation and phase $\endgroup$
    – Glen P
    Aug 25, 2020 at 20:22
  • $\begingroup$ Related - blender.stackexchange.com/q/130467/110840 $\endgroup$ Dec 4, 2022 at 4:02

1 Answer 1

1
$\begingroup$

Select the whole particle object (the one you used to make the particles) in edit mode, and rotate it by 90deg (or -90deg) on one of the axes (whichever one points it "upright"). From here, make sure "Advanced" is checked at the top of your particle settings (so "rotate" becomes an option), and under rotate, move the phase away from the default value. This will rotate them on the z axis, and also allows "randomize phase" to have an effect. Increase the random to get random z rotations.

Particle

$\endgroup$
1
  • $\begingroup$ Thank you! It worked! $\endgroup$ Aug 26, 2020 at 21:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .