1
$\begingroup$

I am working on version 2.82a. I created an animation with 4 objects (3 are parented to 1 and that one has a rotation action. There is an "Image as Plane" object as a background that is a motion clip of some clouds that is well over 380 frames long. I completed the shot at 280 frames and rendered that out to PNG frames. Worked great and the AVI video file that I made from it look really good. But here is the problem. The shot was too short so I upped the end frame to 380 frames on both the timeline and the properties panel and then rendered out the PNGs to another folder. When the render got to the 282 it would only render black frames. The shot plays perfect in the Layout window and makes it al the way to the 380th frame. I though that maybe the background video was too short , but that proved to be wrong, I turned Blender off and rebooted but still no frame will render past 281 ? I have 4 lights in the scene, 2 point lights and 2 spot lights. the camera has a move which is basically a zoom out. All action and movement comes to a stop at frame 200 except the two point lights which move to create a sheen effect till the end of the scene. Oh and the background continues to play till the end. Again all of this looks great playing in the Layout Playback. Oh one other thing I have used Eevee only during this process. Hope that someone has had this issue and found a solution thanks for you help in advance.

$\endgroup$
1
$\begingroup$

Sounds to me like you are still rendering the image strip in the sequencer. you can disable the sequence in the output options under post processing, then it should render the missing frames.

enter image description here

$\endgroup$
2
  • $\begingroup$ leonkax,Thank you so much. I am not sure when I checked the Compositing and Sequencer in Post Processing but when they are uncheck all works well. But it seems alot slower but with this change i can at least finish my project. Thank You Thank You Thank You. $\endgroup$ – John A Petteys Aug 25 '20 at 22:30
  • $\begingroup$ Glad i could help :) they are checked by default, but if you have nothing in the Sequencer the setting is ignored. And its propably slower because now its rendering the whole scene from scratch instead of using the images you already rendered. $\endgroup$ – leonkax Aug 26 '20 at 0:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.