0
$\begingroup$

In the time this issue occurred I have not updated Blender. So I started learning blender recently and was getting the hang on some shortcuts then after an hour or so of work, literally midway through a project, my shortcuts changed. The most noticeable one is the search changed from F3 to TAB which means the Edit Mode shortcut is no longer on TAB. This is really strange and is putting me off working anymore. I checked if it was my keyboard changing languages but that was not the issue.

Any help would be greatly appreciated, I just want to get back to learning :)

$\endgroup$
  • 1
    $\begingroup$ I've also noticed that my preferences could change, I'm not sure if it's my fault or Blender's, anyway I think it's a good thing to save the preferences even if Auto-Save is on, also you can export the keymap, this way you're sure you can load them back anytime... but again I may miss something? $\endgroup$ – moonboots Aug 24 '20 at 17:54
1
$\begingroup$

The main thing to check is which keymap is active under the keymap settings in the preferences. Try the default ones to see which one fits the one you used previously.

For custom keymaps: I favour disabling autosave under preferences so you can manually save the preferences & keymaps. If you've customised the keymap, make sure to export it to a different folder as backup so you can always import it again later. Preferences are saved under "Username"/appdata\Roaming\Blender Foundation\Blender

$\endgroup$
  • $\begingroup$ The hologram was right! Just had to switch the Keymap from industrial to Blender, must have accidentally changed it without realizing. Hope this helps anyone else that makes the same mistake $\endgroup$ – Gosha Aug 24 '20 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.