1
$\begingroup$

I'm trying to follow an online course. I was creating my models on separate files and appending them to my scene. Until today, everything was working correctly. But now when I append my object, its size changes and it becomes very huge. Here is the screenshot of my scene:

enter image description here

I added every piece by File->Append... and didn't touch their size because they were already in the correct size but now when I append something it gets very huge. What would be the problem? Are there anything to follow while appending objects?

EDIT: Here are some steps that I go through before the problem occurs:

  • Added the plane surface to my scene
  • Set its coordinates to (0, 0, 0) by using 3D cursor
  • Realized that my chess board is floating so tried to set its coordinates to (0, 0, 0)
  • Tried to move all pieces at once by using 3D cursor and messed around with Apply Transforms option
  • Realized that my knight now looks weird because I didn't apply the mirror modifier in the original .blend file and it's now mirroring in the wrong axis
  • Deleted knight, appended it again but it comes with incorrect size now

I'm sorry if there are still missing details in my question. I don't know what to share as I'm new to Blender and 3D modelling in general.

$\endgroup$
0
$\begingroup$

The problem is solved. It appeared to be my mistake. When I complete the scene, I resized everything to make them fit in my view of camera because they were huge (the board's size was 48 Blender Units and the whole grid is 10 Blender Units as far as I know). So the newly appended objects were in correct size but every other object in my scene was too small compared to their original size.

... and didn't touch their size ...

Well... I think this doesn't count because I didn't resize them individually so I don't remember it while asking the question :D

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.