0
$\begingroup$

I did not upload images to show examples because this question explains itself, and I already know the problem of this, this is caused by a big distance value of self collision to a very lowpoly mesh, but there's another problem.

Even that I put the value of the self collision to 0.001 still it doesn't work if my mesh is too dense, so I tried three tests:

  1. With the geometry added in edit mode to the mesh with 2-3 subdivisions level.

  2. With subdivision surface modifier in above of the cloth modifier (to let the cloth modifier calculate the geometry of the previous modifier)

And was the same result for both, the cloth simulation gets worse, with this "shrinking" issue.

  1. Tried with other original low poly res, and it worked well, but looks awful the cloth.

I realized that this doesn't happen if I maintain the previous resolution (about 1.500 faces for the low poly, and for the subdivided test was 24.500 faces), but the cloth mesh it has awful look, unless I put in it a surf-sub modifier below of the cloth modifier with 2 levels, its looks good enough, but not quite impressive as if could have get with the real high polycount or non destructively with surf-surf above the cloth modifier in my opinion.

I wonder is this a limitation or is there a workaround for simulating dense meshes with self collision at 0.001 (this is maximum minimum value you can add to the option unfortunately, so it could be better if we could make like 0.0001).

$\endgroup$
0
0
$\begingroup$

Done, Rich Sedman answer what i needed to know in this post Self Collision - Blender Cloth Sim shrinks mesh anyway i still hate that the self collision distance and object distance cant be lower than 0.001...

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.