0
$\begingroup$

The emission shaders in the view port cycles render look the way I want them but when I try to bake textures or render, the shaders are very dim. I can see that the emission is there for the light from the right and also the filament when I render near the bulb, but it's extremely dim. The model is to scale, so it's not a problem caused by over sizing. I have tried adjusting the render exposure which does not help. The light source is a world hdri image shining through a space to the right of the lamp and then the lamp light is from a filament-shaped mesh inside a lightbulb mesh. There are no problems with rendered objects in the scene being out of place or in front of the light, but for some reason the light is very dim. I have no idea how to change this so that it matches the 3D view port cycles render. Any guesses at my problem are appreciated.

enter image description here

$\endgroup$
1
  • $\begingroup$ It almost looks as if mesh lights are disabled. Maybe check the light bounces for certain materials? $\endgroup$ Aug 21, 2020 at 23:15

1 Answer 1

0
$\begingroup$

Resolved: I had a sphere that I was using to map different parts of the hdri on that I completely forgot about and was outside all my collections. I'm not sure why it also made the lightbulb dim at the same time... You would think that it would only make the hdri dim. I have never done that to myself before. here is a pic of the render now working. enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .