1
$\begingroup$

I have the same issue as Timothy Tinsman on Debian 10 up to date: Blender 2.83 / 2.83.5 and 2.90 don't recognize my RTX 2080 graphics card as compatible with Optix.

enter image description here

CUDA, on the other hand, is functional.

The NVidia driver installed is the one offered by Debian in the non-free repository: 418.152.00 stable. As suggested by Timothy Tinsman and in this post on blenderartists.org, I checked the packages libnvoptix1, libnvidia-rtcore and libnvidia-cbl. They're all installed.

Another leads? Thanks!

$\endgroup$
1
$\begingroup$

I switched the NVidia drivers to 440.100 (from the backports repository) and Optix now seems to work. 👍

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.