1
$\begingroup$

I just made this account to see if anyone could help me on an issue I have

As the title says I have a weird issue with rendering an animation with the Blender internal render where there would be random lines and rectangles and random spots in my render and I have no clue as to what's causing this issue, some help would be very appreciated :/

1st screenshot 2nd screenshot

Thanks if you can help!

$\endgroup$
2
  • $\begingroup$ Hello! Add some more info about your scene: viewport screenshots, material settings or even .blend file if you can. $\endgroup$
    – Serge L
    Aug 19, 2020 at 19:44
  • $\begingroup$ @SergeL Hello, I couldn't upload the .blend here for some reason so I uploaded it to mega $\endgroup$
    – Weegeepie
    Aug 20, 2020 at 9:38

1 Answer 1

0
$\begingroup$

Seems like problem comes from "Light" texture, it uses gradient to darken some shadeless materials and somehow final result has stripe artifacts.

After playing with the settings, I've found two ways to prevent it (still don't know why is it even happen):

  1. Decrease "Light" texture's Filter size

enter image description here

  1. Enable Autosmooth on the ground object:

enter image description here

P.S. didn't test it on other camera angles, problem might appear again.

$\endgroup$
1
  • $\begingroup$ Youre a goddamn legend man thanks so much! $\endgroup$
    – Weegeepie
    Aug 20, 2020 at 11:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .