I'm working on Blender installed on Ubuntu 20.04. I installed my fonts using the Typecatcher in order to get Google Web Fonts. Typecatcher installs the fonts in a user home directory under ~/.fonts/typecatcher/.

Unfortunately I can not 'Unhide' the hidden directory in Blender in order to get access to the fonts (the one with the dot in front). I tried Ctrl-H but that doesn't work. Is there a way to get access to that location or should I just move the fonts to another location?


1 Answer 1


You can click the Filter dropdown menu (Display Mode) at the top-right of the File Browser in order to enable 'Show Hidden' which displays all files (or just press H to toggle the that mode on/off):

enter image description here

  • 1
    $\begingroup$ Works perfectly, thank you! $\endgroup$
    – Andrea
    Aug 18, 2020 at 15:23
  • $\begingroup$ You are welcome @Andreli $\endgroup$
    – brockmann
    Aug 18, 2020 at 18:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.