0
$\begingroup$

I'm frustrated that I can't bevel an edge. The change is in a larger area than I would like and I can't get a smooth edge. I'm trying to learn Blender having used 3dsmax and maya before, but something doesn't seem to make sense. I can't get the same level of border control as I did in other programs. Does anyone have any idea what I'm doing wrong?

enter image description here

$\endgroup$
0

2 Answers 2

2
$\begingroup$

This is happening as a result of non-uniform scale. What this means is that you have scaled your object in object mode, and not "told" blender to adjust proportions accordingly. To fix this problem, enter Object Mode, select your object, press Ctrl+A and select "scale".

SCale

$\endgroup$
2
  • $\begingroup$ Got it, thanks for the help. Worked like a charm! So whenever I make a change of scale do I have to "confirm" doing this? Is there any way to avoid this confirmation? There is some option that confirm the action to avoid this step? $\endgroup$ Commented Aug 18, 2020 at 11:35
  • $\begingroup$ Yeah, it depends on the workflow, but generally it's best to make all (permanent) scale (and other transform) changes in edit mode. This way, you don't have to "reset" each time. $\endgroup$ Commented Aug 18, 2020 at 13:09
0
$\begingroup$

Make sure to apply the scale before you do the bevel. Navigate to Object > Apply - Scale or CTRL+A > Apply scale

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .