0
$\begingroup$

This question already has an answer here:

I'm trying to make a render of a minecraft charterer. This would be simple enough, but I am a total noob with blender. I texture mapped it just fine, but it comes out blurry and the alpha chanel (that shows up perfectly while editing) is pure white. I need it to look like does in editer when I render it. I am at a total loss, I don't know how to fix this. I really need some helpenter image description here

picture on the right is the texture, the picture on the middle is how it looks in the editer, and the picture in the middle is how it looks when rendered.

$\endgroup$

marked as duplicate by gandalf3, GiantCowFilms, someonewithpc, Ray Mairlot, CharlesL Nov 23 '14 at 14:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ As for the transparency, make sure alpha is checked in Properties > Texture panel > Influence. $\endgroup$ – gandalf3 Nov 23 '14 at 3:16
  • $\begingroup$ I fixed the blurring issue, but when I checked that box, it simply changed the white to black. Perhaps there is a conflict between settings. either way, I don't know what to do. I need more help $\endgroup$ – Keaton Nov 28 '14 at 1:07