Current animation student, need to learn everything about latest Blender engine. Using Pluralsight to supplement on-ground college courses. Current module requests opacity change of background reference image. Unable to comply. Blender v2.82.7 has the opacity under image grayed out so that when turned up or down, does not affect the image.

enter image description here

Hoping someone has a remedy for this, really seems like a simple command, can't believe it's this frustratingly hard to create this effect, should be a staple in modeling.

  • 2
    $\begingroup$ I think you have to click the Use Alpha button? $\endgroup$ Aug 16, 2020 at 22:43
  • $\begingroup$ @NascentSpace That is correct. Do you want to post this as an answer? $\endgroup$
    – Robert Gützkow
    Aug 16, 2020 at 23:06
  • $\begingroup$ Do you mean Version 2.82 (sub 7)? $\endgroup$
    – Polygnome
    Aug 17, 2020 at 10:13

1 Answer 1


In order to change the opacity level you have to turn on Use Alpha. In your screenshot it's the third field from the top.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .