0
$\begingroup$

I am new to blender. when I try to move a vertex in a mesh instead of simply moving the vertex it creates a new cell, how can I disable this option so that when I drag the vertex it should easily move to the new location without creating a new cell.

i want to move the marked vertexbut it creates this new cell

$\endgroup$
2
  • $\begingroup$ Perhaps you have a different mode selected in edit mode? $\endgroup$ Commented Aug 16, 2020 at 13:23
  • $\begingroup$ i am just learning the software. I didn't change any default settings $\endgroup$
    – suhail
    Commented Aug 16, 2020 at 13:31

1 Answer 1

2
$\begingroup$

Are you extruding individual verts to create geometry and filling them using Fill command?

This normally happens when there are duplicate verts created when this method is used.

Selecting all verts and removing doubles will remove any duplicate verts and will not create any additional geometry when the space between the verts is filled.

enter image description here

$\endgroup$
1
  • $\begingroup$ FYI this was changed to "Merge By Distance" in Blender 2.8x. It is under the settings "Clean Up". $\endgroup$ Commented Aug 17, 2020 at 14:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .