0
$\begingroup$

I am sometimes unable to sculpt at all (the brush has no effect) or I can sculpt, but pen pressure is non-functional. Eventually, after a few computer restarts (giving up for a day or two), it works again. Then it is only a matter of time before these problems repeat.

I am 80% sure that this is an incompetency issue on my part. I am doing something that I am not noticing, but I can't figure it out. I have a hard time believing this could be the result of sloppy programming. Pen pressure is fully functional in the Veikk configuration utility.

Blender Version: 2.83.4

OS: Windows 10

Tablet: Veikk A15

I have tried:

Checking that the object is selected

Checking that there are no modifiers

Reinstalling Blender

Reinstalling my tablet drivers and configuration utility

Plugging in the tablet BEFORE starting Blender

Plugging in the tablet AFTER starting Blender

$\endgroup$
0
$\begingroup$

Make sure windows ink is off. Make sure double click detection is off on your tablet driver software (there is such option on wacom but none in xp pen, don't know about your brand)

enter image description here

Switch blender to win tab:

enter image description here

Let me know how it went.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Windows Ink was already off. I set Input > Tablet > Tablet API to Wintab, restarted Blender and the lack of pen pressure issue still exists. $\endgroup$ – Starker Aug 13 at 4:51
  • $\begingroup$ Try it the other way around with windows ink on, on both sides. also did press the pressure button on your brush in blender? there should be one for size and one for opacity/flow. $\endgroup$ – Mobin Aug 13 at 14:47
  • $\begingroup$ Nope. I found a temporary solution. If I open a second window, I have full pressure functionality. The moment I close the first window, I lose pressure functionality in the second window. $\endgroup$ – Starker Aug 17 at 1:22
  • $\begingroup$ you should report that to blender. it might be a hardware specific bug. $\endgroup$ – Mobin Aug 17 at 7:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.