1
$\begingroup$

If you make a bevel on an edge that is sharper than 90º, it won't be circular.
This is what i have to do in order to make a circular bevel on a sharp edge:

  1. Make a 1 segment bevel
  2. On the resulting 2 edges, make bevels that meat each other.
  3. Weld the part where the 2 bevels meet.

circular bevel

But if I would make just a single bevel, it will look like this:

egg shaped bevel

Why is it like that? And is there a solution less convoluted than what I've shown? Recommended add-on perhaps?

$\endgroup$
2
  • 1
    $\begingroup$ Have you tried clicking through each of the 4 offset methods? Offset, Width, Depth, and Percent? Adjusting the Profile slider? Using a custom profile? $\endgroup$ – Ron Jensen Aug 11 '20 at 12:45
  • $\begingroup$ Yes. I played with all the other settings, too. The 2nd closest i got to the desired effect is by adjusting profile %. But it still results in ugly geometry: image $\endgroup$ – Alex S Aug 12 '20 at 7:07
1
$\begingroup$

This seems to be working on current version. (2.91.0)

enter image description here

$\endgroup$
0
$\begingroup$

I used to have this problem, but it is easily fixed by simply applying the scale with "ctrl-A > scale".

$\endgroup$
1
  • $\begingroup$ If you look at his second picture, the scale is (1,1,1) meaning it is already applied. $\endgroup$ – Ron Jensen Aug 11 '20 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.