0
$\begingroup$

enter image description here

I'm trying to create a studio on blender.When i apply a material to object, upper side of the plane (which i extruded on edit mode and than added bevel.) texture seems repeating and broken.How can i fix this?

$\endgroup$
  • 1
    $\begingroup$ because you've extruded so the topology of your object has changed, you need to unwrap again $\endgroup$ – moonboots Aug 10 at 11:53
  • 2
    $\begingroup$ Just go to edit mode and select all with "A" key and hit "U" key for unwrapping options and then just choose any of the options which best suits your need, "smart UV project" option can be preferred. $\endgroup$ – Rakesh choudhary Aug 10 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.