0
$\begingroup$

Any Alt+S function not working

Yesterday it was working just fine. Today I can't press Alt+S in blender at all. The functions are bound to the shortcut but, when I press it, nothing happens. In the binding menu I can't even press the combination of Alt+S. Others, like Alt+G, work fine.

It's not my keyboard, I can press Alt S in other programs just fine.

Things I have tried:

Reinstall blender. Restart pc. New project. Remove addons. Factory reset blender

I honestly have no idea why this is happening. Blender 2.83

Win 10

$\endgroup$
4
  • $\begingroup$ Are you using an English keyboard layout? Are there other languages or layouts active in your system? Clearly something changed in your OS since Yesterday. Did you do an update (or automatic update)? Can you roll it back? $\endgroup$
    – susu
    Aug 9 '20 at 21:10
  • $\begingroup$ Then you should try and change the function from Alt s to some other combination $\endgroup$ Aug 10 '20 at 1:26
  • $\begingroup$ I am using the right layout and I am sure of that. I would also like to know how to fix the issue and not to go around it. $\endgroup$
    – Redotix
    Aug 10 '20 at 1:53
  • $\begingroup$ Alt+S only and only works if your mouse is in the right window and if the blender window is active. like on paint mode in image editor or 3d view. Other then that check to see if alt is not altered by any 3rd party programs. (like moving a window in linux) $\endgroup$
    – Mobin
    Aug 10 '20 at 7:38
0
$\begingroup$

I've also noticed shortcuts not working. In my case, it was the shortcuts of "Sticky Notes" overriding Blender's shortcuts.

I removed all the Sticky Notes shortcuts (as I don't use it) and I regained all the shortcuts that were not working!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.