3
$\begingroup$

I've imported a mesh to blender and it's not aligned to the world so to speak and I need the symmetry. How do I get rid of that rotation?.

enter image description here

$\endgroup$

2 Answers 2

5
$\begingroup$

You can hit CTRL+ALT+Q to toggle quad view mode, showing your model along all major axes.

From there, you can rotate with r for manual corrections. For finer control, hold Shift while you rotate.

Edit: An alternative method to ensure a symmetric mesh when you're done:

  • 1 to view from front
  • Tab to enter edit mode
  • z to display wireframe
  • b+box select the whole left side of your mesh (you may need to Ctrl+r add an edge loop down the mid-line first)
  • x delete selected vertices
  • Add and apply a mirror modifier along the x axis

Not sure how this will differ from what you described in your comment, but it's an option

$\endgroup$
1
  • $\begingroup$ Ok, thanks. I need perfect match for later work in zbrush so I ended up using manual adjustments and then mesh>symmetrize $\endgroup$
    – laggyluk
    Nov 19, 2014 at 16:24
2
$\begingroup$

You can do this with Mesh Align Plus (my addon). After installing the addon, either watch the steps in the GIF or read the text version below:

Align a whole mesh, leaving the object origin intact

The feature you're looking for is the Quick Align Planes operator in the 3D View > Tools Panel (T) > Mesh Align Plus Tab, in its own panel.

1. Pick a destination target (stationary plane that you're aligning to)

  • In edit mode (Tab), shift + right click to select the three verts you want to align your object with (a rotated plane primitive can be used here)
  • Hit Grab Destination

2. Pick a source target (plane that will be aligned with the destination)

  • In edit mode (Tab), shift + right click to select the three verts that need to line up with the destination when the alignment is applied. Leave them selected.

3. Apply the operation

  • Click the checkbox for Enable Experimental Mesh Operations (your object cannot have non-uniform scaling applied, so this is to warn you of that).
  • Make sure the object you want to move is selected, and (in object mode or edit mode) hit Apply to: Whole Mesh
$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .