0
$\begingroup$

I just invested in a new machine- 32 gb Ram, Nvidia 2070 super,12 core Ryzen 9, you get the picture. I installed Linux Mint 20 for the warpinator but when I open files I made in Linux Mint 19.3 it looks like Hiroshima just happened. The objects are in completely random sizes and locations. Anyone else had this problem? Also, if anyone knows how I can get my GPU rendering to work, that would be handy, the Youtube tutorials are all outdated. Many thanks, Dan

$\endgroup$
2
  • $\begingroup$ The issue is not likely a blender issue. Use the proprietary drivers for the GPU, Have the same version of blender that you used before, and enable the same addons. T $\endgroup$ – susu Aug 8 '20 at 18:07
  • $\begingroup$ Many thanks,I'll give that a shot. $\endgroup$ – Mr. Jones Aug 9 '20 at 19:10
0
$\begingroup$

The issue was with the graphics card. I installed Pop! with built in Nvidia drivers and everything works perfectly now, GPU rendering included.

$\endgroup$
2
  • $\begingroup$ Linux mint can also use the proprietary Nvidia drivers (I use Mint 20 with no issues). Just go to the driver manager and select an option that is not the "nouveau" open sournce driver) $\endgroup$ – susu Aug 12 '20 at 16:59
  • $\begingroup$ I'll continue with Pop, I tried everything with Mint but to no avail. Pop isn't as elegant as Mint but I'm going to be using it solely for a Blender animation- VLC, Blender and KDENlive, maybe Audacity. Never going back to Windows! Many thanks for your support. $\endgroup$ – Mr. Jones Aug 13 '20 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.