1
$\begingroup$

I am using NLA and graph editor to edit an armasture (bvh). I AM able to edit individual keyframes, and yesterday I was happily editing and transforming the keyframes on another limb, but today, the keyframes won't budge when trying to use scale along either axis. It's as if the keyframe channels were locked - but they aren't...I have carefully checked.

The NLA strip is green (open stash for tweaks). SOMETHING must be preventing me from editing the keyframes in this way (I want to do a simple scale along Y-axis to tone down some movements), but I am missing what it could be. If it is not channel locks, and the NLA is open for editing, what else could there be?

NB...the armature has bone constraints on them but they are turned off. And the transforms were working on another part of the armature yesterday. I'm stumped. Anything I might have missed?

$\endgroup$
3
  • $\begingroup$ could you please share the armature? blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Aug 7 '20 at 9:43
  • $\begingroup$ It's jut a mixamo armature....or do you mean from the file? Actually - I'm not sure I could...but it was just a Mixamo armature that I used as a rig for a bespoke model in order to use mixamo bvh for various actions. Everything is working, and I yesterday I was able to use transforms such as scale and rotate on the keyframes in the graph editor without issue. I can only think I have locked something without realising it. It's very confusing... $\endgroup$ Aug 7 '20 at 14:22
  • $\begingroup$ yes only share the armature only so that we can test $\endgroup$
    – moonboots
    Aug 7 '20 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.