0
$\begingroup$

I've applied the Principled BSDF shader with a few texture maps onto a plane with world colour set to black. However, the texture is still evenly lit across the plane. I have done nothing else to the principled BSDF (such as potentially adding emission) aside from plugging in my maps.

Any suggestions on why this is happening and how to get rid of it? I'm extremely new to Blender so any type of advice is greatly appreciated. Thanks!

$\endgroup$
3
  • $\begingroup$ Are you looking at lights in the scene? Some may still be activated. $\endgroup$ Aug 6 '20 at 0:57
  • 1
    $\begingroup$ Could you post a screenshot of your node setup? $\endgroup$ Aug 6 '20 at 1:11
  • $\begingroup$ Maybe check your Viewport Shading settings and enable the 2 Lighting options? $\endgroup$
    – moonboots
    Aug 6 '20 at 8:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.