0
$\begingroup$

This is what I see in the preview,

But when I render, it doesn't show the stars in the background, and the surface, which I supposed to be a sphere, looks like a plane in the final render.

$\endgroup$
  • $\begingroup$ what is your Outliner setting? Is the Render option (camera icon) activated $\endgroup$ – moonboots Aug 5 at 19:09
  • $\begingroup$ You've likely hidden objects in the viewport (eye icon), but not in the render (camera icon). $\endgroup$ – Robert Gützkow Aug 5 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.