0
$\begingroup$

How can I make the model stay in posed postion while ive use edit mode? Because when ive loaded saved pose, and use edit mode mode model return to default standing pose. P I have noticed this problem when my model seats so ive wanted fix it but it is not visible in default standing pose.

enter image description here

$\endgroup$
0
$\begingroup$

I guess what you want is to enable the On Cage option in the Armature modifier. It has a downside though, if you select a vertex, the Move gizmo won't stick to the vertex pose position but to its rest position. It would make more sense that once you enable On Cage, the gizmo sticks to the vertex pose position.

enter image description here

$\endgroup$
3
  • $\begingroup$ It worked thanks but how restore it? $\endgroup$
    – Adam
    Aug 4 '20 at 8:13
  • $\begingroup$ what do you mean by restore? $\endgroup$
    – moonboots
    Aug 4 '20 at 8:16
  • $\begingroup$ model stays in seat pose while bones are in default pose postion. $\endgroup$
    – Adam
    Aug 4 '20 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.