1
$\begingroup$

I am new to Blender and having problems figuring out what I did making the render view pale. I remembered the original viewport is a dark one. I removed all the lights but it seems to have nothing to do with lighting.

enter image description here

Here is my file: https://drive.google.com/file/d/1ukCW8k1GjAS3Xndp3VrstnOSzBQfyfTO/view?usp=sharing

Thanks!

$\endgroup$
  • $\begingroup$ Please edit your question and post an image of the issue. $\endgroup$ – susu Aug 4 at 2:26
  • $\begingroup$ You might be in the 2d animation workspace. If you go to the top of the window, there should be a tab that says "Default" or similar. Click that and you should go back to the default workspace. $\endgroup$ – AxiomDes Aug 4 at 5:19
1
$\begingroup$

The color of your background is white. Bring it back to the color you want (or decrease the Strength down to 0). Also, in Eevee, I'm not sure that you can disable the World's influence on the scene.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.