1
$\begingroup$

Per the title,

Working along merrily when some accidental keyboard press really muxed things up. I've imported two images as planes, for a front view and a side view. They were, when switching to rendered or Material Preview shading modes, perfectly usable some moments prior.

However now, it's like I am perpetually viewing the two in Wireframe mode. That is, my images as planes, which functioned perfectly, now seem fixed in wireframe regardless of the chosen Shading(the one accesses with the Z hotkey on the keyboard in 2.8+).

I can no longer see my images.

Thoughts? Thanks in advance.

Gif illustrating the issue:

https://gyazo.com/829774d112c9b1e4e47f0511ab959366

A final note, I've gone into object Properties and verified that under "Viewport Display" the setting "Display As" is set to Textured.

enter image description here

Thank you everyone for the suggestions. For the moment I'm going to re-import the images and clone the appropriate dims/rot/scale/pos values from the anomalous set. Couldn't say what happened here to be honest but thanks all the same. Hope everyone enjoys their day.

$\endgroup$
6
  • $\begingroup$ have you checked if X Ray is not enabled in the Viewport Shading panel? Sometimes it happens even if the X Ray Toggle is off, I don't know why... $\endgroup$ – moonboots Aug 3 '20 at 15:06
  • $\begingroup$ Heyo moon, thanks for this and the below reply- no dice on the X Ray, toggled that a few times before posting wondering if as much was going on, and gave it a few toggles just now again to no avail. Just in case I'm going about it wrong, the icon I'm toggling is the one in the upper right hand corner of the main/center viewport and located immediately to the left of 4 spehres which represent the different Viewport Shading modes. $\endgroup$ – John Kowski Aug 3 '20 at 16:45
  • $\begingroup$ also check the one in the Viewport Shading panel $\endgroup$ – moonboots Aug 3 '20 at 16:58
  • $\begingroup$ gyazo.com/76ca092077d05ce048b3a0d445eee0a6 This one? Didn't see an option for it there. $\endgroup$ – John Kowski Aug 3 '20 at 17:08
  • $\begingroup$ when you are in Solid mode? Maybe pack your images and share your file: blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Aug 3 '20 at 17:29
0
$\begingroup$

In "Object Data" properties, please check that :

  • Only Axis Aligned isn't checked
  • Opacity isn't set to 0

enter image description here

$\endgroup$
3
  • $\begingroup$ if he's talking about an Image as Plane he should not have this panel $\endgroup$ – moonboots Aug 3 '20 at 15:06
  • $\begingroup$ you're right, I answered too quickly ; you can see in the gif he's not using Background or Reference images $\endgroup$ – thibsert Aug 3 '20 at 15:09
  • $\begingroup$ Thank you all the same. $\endgroup$ – John Kowski Aug 3 '20 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.