0
$\begingroup$

FILE: https://drive.google.com/file/d/1vdiEmix_mWpaWA5m_V9n8wBDobLRzSB2/view?usp=sharing

I'm doing motion tracking scene and the objects that I put in are not rendering. They are rendering in viewport and in other places but not in the final render. The shadow catcher seems to not work too. I didn't pack the background movie, it's too heavy.

I tried:

  1. FIRST Image is how it should looks like (taken from viewport)
  2. SECOND is how it looks

This is how it should looks like

$\endgroup$
2
$\begingroup$

Turn off sequencer:

enter image description here

Once you have a movie clip in your VSE it will override rendering. If you want to composit your render on top of the footage, you need to use the compositor. Don't ask me why it's not off by default.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.