0
$\begingroup$

My name is Ella, and I'm learning how to use blender. Recently, i've been having issues when trying to render my images. I use the Cycles engine, and when I render it says "Building BVH: 100%" at the top, then it just freezes/crashes. It happens when I use the hair particle. Are the particles overloading the render? Please help!! In the image below it shows Blender crashing. enter image description here

enter image description here

This is where the models with hair particles are, unfortunately, it won't let me upload pictures over 2 MiB.

$\endgroup$
  • 1
    $\begingroup$ Most likely you are trying to render a scene that is larger that what your computer can handle. Try reducing the number of particles. $\endgroup$ – susu Aug 3 at 2:00
  • $\begingroup$ Hi Ella..Can you add an image of your viewport showing your scene. As @susu said it is probably because your scene is too heavy for your PC to handle .You can overcome it by reducing the sampling count and the light bounces. If you have particle system use less particle number and enabling simplify and reducing the texture resolution for the render can drastically reduce your render time. $\endgroup$ – Nxdhin2005 Aug 3 at 5:06
  • $\begingroup$ Related - blender.stackexchange.com/questions/32465/… $\endgroup$ – Nxdhin2005 Aug 3 at 8:31
  • $\begingroup$ Hey! I edited the original question and added an image. I have 2 objects with hair particles and the display + render amount is 49! $\endgroup$ – ellqria Aug 4 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.