2
$\begingroup$

When using the Ctrl + B command, my bevels come out uneven for reasons I don't have the experience to troubleshoot. I have already applied all transforms on my object. My geometry is entirely manifold and the areas that I'm trying to bevel are literally just 90 degree corners, like on a cube. Pretty frustrating. enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Please don't crop the images so tight, the information you cropped on the left (the settings used to bevel) would help others get you an answer. $\endgroup$ – susu Aug 3 at 4:07
7
$\begingroup$

This is how the "Percent" bevel mode works. Change it to one of the other modes, such as "Offset": Bevel with percent mode Bevel with offset  mode

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.