4
$\begingroup$

You know that camera icon that shows up in the right-hand side of the main viewer? Well, it disappeared. I know I can toggle with CTRL-0 but I would really like to know why this happened and what I can do to get it back.

I have looked throughout as many options as I can locate, but no dice.

Here is my viewer: enter image description here

As you will note, there is no camera button on the right side.

Also: Yes. I have restarted. Would not have posted here without taking a number of steps. No effect. It's like I've toggled something.

$\endgroup$
  • $\begingroup$ Still looking for what button might bring it back, if you haven't put too much work into your scene you can always start a new file and it will be back. $\endgroup$ – Nascent Space Aug 1 at 23:24
  • $\begingroup$ No luck there. I've done a ton of work. And the camera hotkey is behaving all kinds of squirrelly now and I have no idea. I appear to be locked in some kind of camera mode even though no such camera is selected. $\endgroup$ – DocBadwrench Aug 1 at 23:25
  • $\begingroup$ Could you post a screenshot of your problem? $\endgroup$ – Nate_Sycro27 Aug 1 at 23:27
  • $\begingroup$ Have you tried saving the scene and restarting blender $\endgroup$ – Nascent Space Aug 1 at 23:28
  • $\begingroup$ Updated thread. $\endgroup$ – DocBadwrench Aug 1 at 23:30
7
$\begingroup$

Gizmos visibility

You have somehow disabled the gizmos visibility, you can simply re-enable it by pressing the button in the bar:

enter image description here

enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thanks so much! Still enough of a noob not to see that. $\endgroup$ – DocBadwrench Aug 1 at 23:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.