1
$\begingroup$

Blender ignores a "Single Vertex" vertex group , when assigned as emitter in the density panel of the particle system. It simply emits from the all the verts.
No other modifiers are applied to the emitting plane.

enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

Because you've set Emission > Source > Faces, and as you've painted the central vertex it considers that all the faces that this vertex is part of will be affected. So you need to subdivide your plane a bit so that only the central face will be affected.

enter image description here enter image description here

$\endgroup$
1
  • $\begingroup$ Oh,completely missed the Emit From " setting. No need to subdivide it further ,simply switching from "Faces to Verts" does the trick. $\endgroup$
    – srt111
    Aug 1, 2020 at 11:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .