1
$\begingroup$

I was following a tutorial on YouTube from Dikko on retopologying the face and when it had come to retopo the lips I wanted to turn off the Object Properties< Viewport Display < In Front on the reotopology and I couldn't see the model when facing it.

I guessed it was because I had another copy of the retopo face so I turned that off, but nothing happened.

While working on it I then thought "oh maybe it's the view < Clip start " Because I played around with that, Nothing. I tried importing the head sculpt to the project because I had separately sculpted the head in another blender project, the error is still being applied to the copy. So I guess I don't know what I'm doing

enter image description here

$\endgroup$
1
$\begingroup$

Go to Viewport shading > Click the arrow > Disable Backface Culling

Steps Image

But if you are also exporting to game engine: Select object > Go to edit mode > select everything (Press "A") > Go to Mesh (left top part of the viewport)> Normals > Recalculate outside

Steps Image EDIT: Game Engines have the backface culling "locked on" thats why you need to rotate normals as shown above

$\endgroup$
1
  • $\begingroup$ Thank you, Viewport shading > Click the arrow > Disable Backface Culling Thank you so much, It worked well!!! $\endgroup$ Jul 30 '20 at 20:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.