0
$\begingroup$

I tried to upload my exported model in mixamo and did an auto-rig. All the other parts seemed to be rigged nicely, apart from the face and the hair. As they move, the hair and head get distorted weirdly… Now, I have a list of questions :

A. I tried to export the auto-rigged mesh to blender again to see what is the problem. Would this be something to do with weight painting? Should I consider rigging without the hair and then parenting the hair to the head bone after the rigging is done? At this stage, I am not considering for a face rig, but just be able to have my mesh to replicate all the animations from mixamo so that I can use it in game engines. B. Another factor that I am considering which might have caused this problem is that all the modifiers were not applied before the export from blender. Would this be the part of the problem? C. Last but not least, when I uploaded the obj. file in mixamo initially, all the materials were lost. How do I import the mesh into mixamo with the materials and textures that I used to have in blender?

Here is the project file extracted from mixamo : https://drive.google.com/file/d/1NZm-1OJrRbtS6YWrBGpbd0CydHZA3zZl/view?usp=sharing[![enter image description here]1]1

$\endgroup$
0
$\begingroup$

Im not sure about the distortion, but if you want your materials to show up in Mixamo just take the .obj and the .mtl of the model and zip them. (select both files, right click, --> send to ---> Compressed Zip) Then upload the entire zipped folder in Mixamo

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.