0
$\begingroup$

I am following this tutorial, however for some reason the mesh isn't appearing in the UV image editor.

According to the tutorial, it should look like this: enter image description here

However in my blender, it looks like this: enter image description here

Obviously I tried to show the UV texture coordinates by pressing U and selecting "Unwrap".

I have tried looking at this Blender StackExchange question, however the answer there says "only selected faces will be unwrapped", and I think I have them all unwrapped.

$\endgroup$
  • 3
    $\begingroup$ Try selecting all the faces in the object by pressing "A", at the top it should say Faces: 432/432 after doing that instead of what it is currently saying Faces: 0/432 this means you have no faces selected and as you said only selected faces show up in the UV image editor $\endgroup$ – BlendingJake Nov 13 '14 at 20:34
  • $\begingroup$ blender.stackexchange.com/questions/110499/… there I describe my solution when ripping textures $\endgroup$ – D. K.O. Jun 17 '18 at 19:46
2
$\begingroup$

You have several objects selected and then you have gone into edit mode on one object, the active one. This is evident by the fact that the entire ship appears to be selected (from the orange outline) yet it's vertex data is not shown. This may be misleading you if you expect the entire ship to show in the UV editor.

Only the selected faces of the active object will show in the UV editor, in your screen shot you only have 2 vertices selected, which is why no UV faces of the object are shown. Press AA to de-select the two vertices and then select all of the vertices in the active object, then unwrap and then they will show spread out in the UV editor.

You will need to repeat this for each object unless you wish to join them together into one.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.