I Don't want to animate

This is Getting Old

What have I done that makes it record every movement as an animation??

It is so annoying to have to go back and 'Clear Animation Data' on each and every object every time I tweak it this way or that.

I know I must have turned something on or off while trying to find something else but I don't know what it is.

Here are my specifics...


version: 2.83.3, branch: master, commit date: 2020-07-22 06:01, hash: 353e5bd7493e, type: Release build date: 2020-07-22, 04:04:56 platform: Windows binary path: 'C:\Program Files\Blender Foundation\Blender 2.83\blender.exe' build cflags: /W3 /w34062 /w34115 /w34189 /wd4018 /wd4146 /wd4065 /wd4127 /wd4181 /wd4200 /wd4244 /wd4267 /wd4305 /wd4800 /wd4828 /wd4996 /wd4661 /we4013 /we4133 /we4431 /w35038 /DWIN32 /D_WINDOWS /W3 /nologo /J /Gd /MP /bigobj -openmp
build cxxflags: /W3 /w34062 /w34115 /w34189 /wd4018 /wd4146 /wd4065 /wd4127 /wd4181 /wd4200 /wd4244 /wd4267 /wd4305 /wd4800 /wd4828 /wd4996 /wd4661 /we4013 /we4133 /we4431 /w35038 /DWIN32 /D_WINDOWS /W3 /GR /EHsc /nologo /J /Gd /MP /EHsc /bigobj /permissive- /Zc:twoPhase- -openmp
build linkflags: /MACHINE:X64 /SUBSYSTEM:CONSOLE /STACK:2097152,70656 /INCREMENTAL:NO /ignore:4049 /ignore:4217 /ignore:4221 build system: CMake


version: 3.7.4 (default, Feb 17 2020, 16:23:28) [MSC v.1916 64 bit (AMD64)] file system encoding: utf-8:surrogatepass paths:

  • 1
    $\begingroup$ have you turned on the Auto Keying option in the Timeline? (red dot button) $\endgroup$
    – moonboots
    Commented Jul 29, 2020 at 4:01
  • $\begingroup$ Well, it looks like the button is activated but how do I deactivate it?? $\endgroup$ Commented Jul 29, 2020 at 4:33
  • $\begingroup$ Nevermind...just click it. $\endgroup$ Commented Jul 29, 2020 at 4:35

1 Answer 1


I guess you have turned on the auto keying on top of the timeline. Click on it again to switch it offenter image description here

If you have used it recently on one or two objects just press ctrl+z to undo everything.Otherwise pressA to select everything , hover your pointer over the timeline pressA again to select all keyframes and press x to delete all keyframes .Now you can reposition or rescale each object.ta-dah!!


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .