2
$\begingroup$

The origin of my object is not where I want it, so when I set other objects to the parent, they link to the origin rather then the object where I want them. How do I change the origin?

$\endgroup$
2
$\begingroup$

You can recenter the active object's origin (orange dot) by pressing ⎈ Ctrl⎇ Alt⇧ ShiftC> Origin to geometry, or the button in 3D view > Tool shelf > Tools > Edit > Set origin:

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks so much for responding! However, when I tried that, my object still remained below and to the right of the origin. I just settled on setting the origin to the center of mass. $\endgroup$ – Avery Nov 13 '14 at 3:41
  • $\begingroup$ @Avery That's odd.. Sounds like there might be a stray vert off somewhere or something.. $\endgroup$ – gandalf3 Nov 13 '14 at 8:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.