1
$\begingroup$

I'm new to Blender so I have a feeling that the answer is right in front of me but I can't seem to figure it out. I'm doing the Blender Guru donut and have my icing and sprinkles done but when I render the sprinkles don't show up. I've researched online and everything said to make sure in the particle setting the child is set to none and Show Emitter is checked. Mine is so I'm not sure what else to do.

Link: https://gofile.io/d/wIbkpR

enter image description here

$\endgroup$
1
$\begingroup$

You need to enable the render in the Particle panel:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you so much! I've been fighting it for two days and it was right in front of me. I appreciate you. $\endgroup$ Jul 26 '20 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.