15
$\begingroup$

When looking at my objects in 3d view I'm seeing a gray cone that seems to be hiding other objects.

Can anyone help me turn this off and explain what it is please.

Screenshots attached.

enter image description here

enter image description here

$\endgroup$
18
$\begingroup$

You somehow enabled the clipping border. It's created in 2D, but projects into 3D, thus it looks like a cone from certain angles.

Disable it by clicking View > Clipping Border... in 3D View header, or press AltB

$\endgroup$
  • $\begingroup$ Thanks CoDEmanX that did it. Think I'd been trying for select render border (Ctrl+B) and hit Clipping Border instead. $\endgroup$ – user3263793 Nov 12 '14 at 15:45
  • $\begingroup$ If you draw the border in a perspective view, it will actually be a cone. $\endgroup$ – Haunt_House Mar 5 '18 at 3:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.