3
$\begingroup$

I was trying to render out a sequence with OpenVDBs imported from Houdini and all of a sudden Cycles stopped rendering out the actual volume but only the reflections caused by it along with my model in the scene. I can see the VDBs and everything else in the scene without issues in the viewport even in rendered view. The issue persists with Eeevee as well.

I tried moving everything to a new project and it works for a little while but it disappears randomly in the render never to be seen again. I even reinstalled blender but that didn't help as well. If anyone can offer me some advice I would appreciate it as openVDB is just so amazing!

Here's what the render and viewport look like for the same frame:

enter image description here

enter image description here

My project file: https://we.tl/t-JHqUIjXRkV

$\endgroup$
  • $\begingroup$ I can't see any of the textures or even the volume in the blender file you uploaded. Make sure you go under File -> External Data -> Pack All into .blend File so that the textures and everything is part of the blender file that you upload. $\endgroup$ – ElliotThomas Jul 24 at 12:54
  • $\begingroup$ Sorry for the inconvenince, we.tl/t-qbLnYujag3 hope this one does the trick. I've been trying everything, render layers and all to no avail. please help. :( $\endgroup$ – Emir Cetinoglu Jul 24 at 13:12
1
$\begingroup$

Turning the transparency off fixed everything.

Make sure to have density if you want transparent renders.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Dont forget to press the accept button on your answer :) $\endgroup$ – Retrax Jul 24 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.