0
$\begingroup$

I just downloaded blender on my brand new laptop using windows 8.1 and for some reason everything in the program appears miniature. I think it has something to do with resolution but I cant figure it out.

$\endgroup$
  • $\begingroup$ Please add a screenshot to show the issue. $\endgroup$ – Ray Mairlot Nov 11 '14 at 22:47
  • 2
    $\begingroup$ maybe DPI? User Preferences > System > General: DPI $\endgroup$ – BlendingJake Nov 11 '14 at 22:52
  • $\begingroup$ Are there notebooks with 4k displays? $\endgroup$ – stacker Nov 11 '14 at 22:53
  • $\begingroup$ Do you have a qHD display? Dell m3800 per chance? $\endgroup$ – PGmath Nov 11 '14 at 23:12
  • $\begingroup$ With 2.72 there is also a Virtual Pixel Mode option under system settings that you can switch between native and double. You can use this with combination with DPI. $\endgroup$ – sambler Nov 12 '14 at 8:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.