2
$\begingroup$

Blender issue

I've constantly been running into bevel issues, where instead of 'rounding' the selected edge, it is warping the surface, creating texture I do not want. I am currently using a Mac (shortcut I use for bevel is command+shift+b--command b does not do anything for me) and every tutorial I try out, I get stuck when it comes to rounding any corner or edge. Is there possibly a fix for this?

$\endgroup$
6
  • 5
    $\begingroup$ It looks a lot like you're actually beveling vertices, not the edge itself. Select an edge > Ctrl+B should do what you want. Ctrl+Shift+B is vertex bevel. $\endgroup$
    – fmotion1
    Jul 24, 2020 at 1:14
  • $\begingroup$ Thank you for responding! I tried using Command+B and all it appears to do is move the bevel line--nothing seems to be changing. $\endgroup$ Jul 24, 2020 at 16:19
  • $\begingroup$ please share your file so that we can give a try: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Jul 24, 2020 at 16:26
  • $\begingroup$ @moonboots I'm thinking it may be a keybinding issue, everything I see in online forums and other tutorials, Command+B seems to work appropriately for everyone else... $\endgroup$ Jul 24, 2020 at 16:35

1 Answer 1

4
$\begingroup$

For the moment you can't bevel the edge because you have an inner face, the edge is common to 3 faces and therefore Blender can't guess how to bevel, once the inner face deleted, Ctrl B should work:

enter image description here

If you have a problem of shortcut, you can open the Preferences > Keymap and type "bevel" in the search field, then redefine the shortcuts you want for this operation.

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Thank you so much!!!! I extruded that section and didn't think the face would make it warp like that. I have been literally stuck on this for months (noob, I know)!!! $\endgroup$ Jul 24, 2020 at 17:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .