0
$\begingroup$

Completely new to Blender. Fumbled my way this far. After hours of finding the model I was hunting down, ripping it, getting a python script so blender would import it, I cannot get the textures (which have loaded into blender) to apply to the model to ensure what I have is all correct as it should be.

Out of the bazillion check boxes and sliders, perhaps someone that knows what they are doing knows which specific button I'm not experienced enough to know to press? The model & the materials appearing to have loaded in, but not applying to the model.

Again I apologize if this is a dumb question. But I've spent hours to get to this point, am a bit frustrated, and am hoping I'm missing something obvious.

$\endgroup$
  • 1
    $\begingroup$ Is the model UV unwrapped? $\endgroup$ – Christopher Bennett Jul 23 at 23:49
  • $\begingroup$ I do not know, how would I go about checking that? Under "Mapping" I have the coordinate set to UV, Map to UV1, and Projection to "Flat". @ChristopherBennett $\endgroup$ – Hunter Jul 23 at 23:54
  • 1
    $\begingroup$ With the object selected, switch your view from "Default" or "3d View Full" (whatever it's at now) to UV Editing. If it's unwrapped, you should see the model arranged in flat pieces (kind of). $\endgroup$ – Christopher Bennett Jul 24 at 0:16
0
$\begingroup$

So I found the button. Bottom left of center, the one circled in the screenshot, selected texture, rendered as desired. It was just a simple "where's the button?"

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.