0
$\begingroup$

I was trying to create a different version of a stylized archway. I used a couple of bezier curves to get the basic shape then borrowed some of the shapes from the original archway. I got everything lined up, then joined the mesh created from the curves to the shapes from the archway. Then I painstakingly went thru and connected the shapes to the curve and then used F to fill them in. Then I removed the original shapes by separating as I wanted holes there and tried to solidify the results. Oh lordy, I did something very wrong somewhere because this is not what I was expecting. In the video, I show my mesh and what it does and then the original exhibiting the desired behavior.

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Please add a picture displaying the problem and modifier settings or a blend file. $\endgroup$
    – A D
    Commented Jul 23, 2020 at 11:55
  • $\begingroup$ I attached the link to the gif which shows it.gyazo.com/6f2985ad6ee776905e078c01bd5ae84b $\endgroup$
    – J L Lacy
    Commented Jul 23, 2020 at 12:17

1 Answer 1

0
$\begingroup$

The problem with this mesh is it's mb its topology in order to fix that, first go into edit mode and select all faces and then press shift+N to calculate normals, then try pressing alt+M and selecting merge by distance for removing double, if that still doesn't solve the problem then apply a remedy modifier above solidify (you even remedy manually or by some other add-on). Try these one by one or all at the same time.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .