4
$\begingroup$

I've been trying to get adaptive subdivision to work, but I haven't seen any difference. What am I doing wrong?

Scene Setup

Material Render Settings

$\endgroup$
3
  • $\begingroup$ Is that eevee or cycles? If it's cycles, switch to Catmull-Clark. If it's eevee, physical displacement is done through a displacement modifier. $\endgroup$ – Christopher Bennett Jul 23 '20 at 1:56
  • $\begingroup$ It's cycles since I believe that is the only one that supports adaptive subdivision. $\endgroup$ – dogking57 Jul 23 '20 at 1:59
  • $\begingroup$ Yeah, no kidding - I'm trying myself and getting no displacement, only the look of it. I'll upvote the question because I also would like to know the answer. $\endgroup$ – Christopher Bennett Jul 23 '20 at 2:06
3
$\begingroup$

You will have to go into the material settings and under there you'll be able to spot displacement method there change to "displacement" or "displacement and bump" and it will work. Tab in settings

$\endgroup$
6
  • $\begingroup$ I tried this but it just isn't working. I don't see any difference $\endgroup$ – dogking57 Jul 24 '20 at 3:54
  • $\begingroup$ Please attach a picture depicting its side or front view or the blend file. $\endgroup$ – A D Jul 24 '20 at 11:51
  • $\begingroup$ I added two more pictures that I hope will help $\endgroup$ – dogking57 Jul 24 '20 at 17:26
  • $\begingroup$ Try changing to CPU instead of GPU. $\endgroup$ – A D Jul 25 '20 at 15:36
  • $\begingroup$ I think it is already on GPU. Maybe some of my settings are off? $\endgroup$ – dogking57 Jul 26 '20 at 2:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.