0
$\begingroup$

everyone! I started learning 3D with Blender about a week ago and now I have a problem. I don't know how to describe it, you can see it on the screenshot that I've attached. Everything started look so sharp and something like artifacts. How can I fix it? Also, suddenly the rotating of the view started rotate relatively to the 3D cursor (I think that it started suddenly). And another one problem - suddenly (who could guess it's suddenly) I wasn't able to scale the view as I wanted and I was attached to the focal view basically.

Weird things

I do not know really why all of that happens and I kindly ask you to help me, please.

$\endgroup$
1
  • $\begingroup$ TLDR : Lower the clip end value $\endgroup$
    – Gorgious
    Jul 23 '20 at 9:35
0
$\begingroup$

It sounds like you accidentally turned on orthographic view. To turn it off, just click on that little grid icon under the camera icon on the right of the 3D view. That button toggles the view between perspective where things further away from the camera seem smaller and orthographic mode where everything is the same size no matter how far from the camera it is.

Orthographic mode can be useful in front, side, and top views because it helps everything line up more nicely (in fact, blender automatically switches to orthographic mode when you click on top, bottom, front, back, left, or right views, but then switches out of it when you start rotating the view). But to turn it back to perspective mode, just click on that grid icon.

As for the rotating around the 3D cursor, you could try going into Edit -> Preferences -> Navigation -> Orbit & Pan and then check the Orbit Around Selection option. That will make it rotate around the selected object.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.